Can't install!


I'm trying to install this on my server and I can't. Everything is showing as good on the install screen, the database connects properly and all I get is "Whoops, something went wrong" which isn't overly helpful if I'm going to try and fault find.

There is nothing in storage/logs and there is nothing in any of my server logs!

Please help :(


  • Are you using the dockerized version, or on bare metal?

  • edited March 2017


  • Make sure to follow and it should work. I got it to work at a web hotel host.

  • Hello, I am new and have searched and search for the answer. I have uploaded the files and have tried going to the main url, /install, /public and I get this same error. I have talked to my host and all the other PHP requirements are in place. Here is the error:
    Warning: require(/home/www/ failed to open stream: No such file or directory in /home/www/ on line 17

    Fatal error: require(): Failed opening required '/home/www/' (include_path='.:/usr/local/php5.6/lib/php') in /home/www/ on line 17

    I appreciate any help! Ken

  • PS - I have gone over the documentation numerous times as well.

  • Download, install, and activate, Norton and enter 25 digits alpha-numeric code for secure login. and Download mcafee global threat intelligence (gti) is a comprehensive cloud-based threat intelligence service . also download is the product setup report with this setup file you can introduce to your computer and a part of the bolstered device to utilize microsoft workplace. | | |

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!